Supported Apps


Safari content blockers use native APIs and tools, so they work only in:

  • Safari browser
  • In-app browsers that use Apple's Safari View Controller
  • Most third-party iOS apps (like Tweetbot) that use Apple's Safari View Controller


However, native ads in apps, e. g. Facebook, Twitter, or Instagram, can’t be blocked, and other browsers like Google Chrome or Firefox are not supported.


The good thing is that following this approach, Apple enhances the level of privacy and security of users.



Supported Devices


The tools we use require iOS 14.2 or later, so 1Blocker is available on iPhone 6s or later (including iPhone SE).

1Blocker for Mac requires macOS 10.15 (Catalina) or later.

The Mac version of 1Blocker natively runs on ARM-based Macs, using the Apple Silicon M1 chips.